Tutoriel: activer la fonction trafic et couleurs carte automatique sur le N9

NOKIANS DECLINE TOUTE RESPONSABILITE EN CAS DE SOUCIS AVEC VOTRE N9

Que diriez-vous si je vous dis que le N9 pouvait avoir la fonction trafic et couleurs carte automatique dès son lancement mais que Nokia volontairement en a décidé autrement? Que diriez-vous si je vous dis qu’il y a pleins d’autres choses cachées qu’il nous reste à découvrir puisque Nokia aime nous voir bosser sur ce terminal ?

Cette fois-ci je vais tous vous soulager, il est vrai que je n’ai pas été gentil jusque là avec mes tutoriels [mode Expert].  🙂

Les conditions

En guise de pré-requis, votre N9 et… rien d’autre. Cela sous-entend qu’un N9 non modifié peux y avoir accès.
Avant toute manipulation il vous faudra télécharger ce pack qui contient des modified command line de l’application Drive. En cas de problème, téléchargez ce backup

 

à gauche N9 PR1.3 Trafic activé, à droite N9 PR1.2 Trafic absent !

 

Procédures d’installation

  • Transférez le dossier drive-qml dézippé, dans votre N9 (MyDocs)
  • Ouvrez le terminal en mode root (« devel-su » mot de passe « rootme« ) et tapez :

cd /home/user/MyDocs   (Validez)
cp -R drive-qml /usr/lib/ (Validez)

  •  Fermez terminal
  • Lancez l’application Drive et Enjoy ^^

Quelques screenshots pour les indécis 🙂

               

trafic est activé ainsi que l’option couleur carte automatique

 

               

Des trouvailles qui font plaisir 

 

                     

On pourra désormais éviter les bouchons ^^

 

Une dernière chose, c’est compatible aussi pour ceux qui sont toujours en PR1.2. 😉

EDIT: Le changement de couleur jour/nuit  ne fonctionne pas pour le moment, ça s’affiche qu’en mode nuit, une solution sera bientôt trouvée.

EDIT 2 : Problèmes corrigés ainsi que l’icône du bouton trafic lorsqu’il est activé,merci à mbanck & nailwood de la communauté Maemo/MeeGo. ^^

EDIT 3 : Ajout à l’écran de la fonction Distance-Temps à l’arrivée. D’autres surprises sont prévues mais ce sera pour un prochain article, histoire que celui-ci soit propre. 

PS :  Je remercie sony123 d’avoir eu l’idée de jeter un coup d’œil dans les fichiers qml de l’application Drive.

Iryus

Grand passionné en téléphonie mobile et de la High Tech,je privilègie aussi le monde du libre avec des développeurs qui font des merveilles. J'ai eu en main plusieurs Nokia et je reste fan de Maemo/MeeGo/Symbian et tout ce qui entoure Linux. ㋡

169 réflexions sur “Tutoriel: activer la fonction trafic et couleurs carte automatique sur le N9

  • 13 juillet 2012 à 10 h 38 min
    Permalien

    Joli boulot, merci pour ce tuto je test ça rapidement 😉

    Répondre
  • 13 juillet 2012 à 11 h 07 min
    Permalien

    Punaise les cachotiers!
    Pourquoi? pourquoi nous cacher un truc aussi utile?
    Heureusement que la communauté est là pour nous en faire profiter!
    Merci!

    Répondre
    • 13 juillet 2012 à 11 h 11 min
      Permalien

      Les commentaires des développeurs est clair :

      /** TODO: uncomment when management makes up their minds

      Ce n’était visiblement que parce que le management n’avait pas (pas encore?) autorisé l’activation de ces paramètres pour le N9.

      Répondre
      • 13 juillet 2012 à 12 h 22 min
        Permalien

        +1000 C’est en plus illégal de l’activer

        Répondre
        • 13 juillet 2012 à 13 h 40 min
          Permalien

          Tu m’apprends un truc là…
          en quoi c’est illégal?

          Répondre
          • 13 juillet 2012 à 14 h 01 min
            Permalien

            Parce que c’est une propriété de Nokia.

            Quand je pense qu’on pouvait avoir cette fonction depuis la PR1.2, Nokia me dégoute davantage quand je vois tout ce que l’on trouve sur le N9…prochaine étape,l’activation du Bluetooth 4.0 en lieu et place de l’actuel 2.1 que Nokia nous impose. ^^

        • 13 juillet 2012 à 20 h 22 min
          Permalien

          Eh bien illégal ou pas, on a maintenant la procédure.
          Avec un peu de chance on aura prochainemant celle pour les radars ?

          Répondre
    • 13 juillet 2012 à 18 h 23 min
      Permalien

      comme cachotiers, ils se posent là …
      par exemple, dans un terminal, lance un
      # dmesg | grep -i otg
      [ 0.088958] HS USB OTG: revision 0x40, sysconfig 0x2015, sysstatus 0x1, intrfsel 0x1, simenable 0x0

      donc il y a déjà quelque chose de prévu … mais Nokia ne le dit pas …. et Nokia ne l’implémente pas … du coup certains s’y sont intéressé : http://forum.meego.com/showthread.php?t=4610

      Répondre
  • 13 juillet 2012 à 11 h 13 min
    Permalien

    euh..juste Enorme.
    Bravo pour ce boulot Iryus 🙂 !

    Répondre
  • 13 juillet 2012 à 11 h 42 min
    Permalien

    Précises peut être pour ceux, qui comme moi, veulent faire trop vite, qu’il faut quand même faire le traditionnel « devel-su » avant la manip. ^^
    Sinon super boulot =D comme toujours

    Répondre
  • 13 juillet 2012 à 11 h 45 min
    Permalien

    Super j’ai ajouté le trafic, j’en ferai un retour ^^.

    Répondre
  • 13 juillet 2012 à 11 h 52 min
    Permalien

    Merci Baboo pour la précision ^^ moi je faisais vraiment ça ne mode « débutant » pour le coup 😉 en root ça marche de suite beaucoup mieux 🙂

    Répondre
    • 13 juillet 2012 à 12 h 08 min
      Permalien

      Je vais le préciser dans l’article. C’est vrai qu’on ne pense pas à tout en écrivant un article 😉

      Répondre
    • 13 juillet 2012 à 14 h 04 min
      Permalien

      Sorry…je préciserai la prochaine fois ^^

      Répondre
  • 13 juillet 2012 à 11 h 56 min
    Permalien

    Tiens au fait en passant l’info trafic de Nokia est basé sur quoi ?

    Répondre
  • 13 juillet 2012 à 12 h 00 min
    Permalien

    Bonjour,

    Chez moi cela ne fonctionne pas. La deuxième commande indique soit que je n’ai pas la permission, soit que les fichiers existent déjà…

    Je suis encore en PR 1.2 pour info :/

    Répondre
    • 13 juillet 2012 à 12 h 04 min
      Permalien

      Et après un « devel-su », quand je tape la commande cp etc. il passe à la ligne suivante sans rien de plus …
      Et toujours rien dans EN VOITURE

      Répondre
      • 13 juillet 2012 à 12 h 13 min
        Permalien

        1*) devel-su (rootme)
        2*) cd /home/user/MyDocs
        3*) cp -R drive-qml /usr/lib/

        Attention à la ligne 3, si comme moi tu te sers de « tab » pour compléter les commandes, vérifie qu’il y a bien un espace entre le « qml » et le « / », une fois fait ça ré-affiche bien une deuxième ligne identique, mais tout est ok dans drive

        Répondre
        • 13 juillet 2012 à 12 h 23 min
          Permalien

          ça marche !

          En fait, la première fois j’étais pas en root, la deuxième, c’est mon dézippeur qui m’a créé un dossier parent drive-qml en plus du dossier drive-qml déjà existant :/

          En retirant un étage, et en étant root, ça passe 😀

          Merci en tout cas.. je commence à me plonger de plus en plus dans mon N9… aie ! 😛

          Répondre
        • 13 juillet 2012 à 16 h 52 min
          Permalien

          Hello,

          J’ai beau essayer ça ne marche pas pour moi, pour la ligne 3, il dis « such a file doesn’t exist… »
          Faut-il installer qq chose lorsqu’on active le mode Terminal pour la premiere fois?

          Répondre
  • 13 juillet 2012 à 12 h 24 min
    Permalien

    Merci à tous et content que que ça fonctionne pour tout le monde (mention spéciale à clément qui est en PR1.2) 😉

    Répondre
  • 13 juillet 2012 à 12 h 32 min
    Permalien

    je n’arrive pas a le faire fonctionner lorsque je tape cp -R drive-qml /usr/lib/ il me dit no such file or directory
    quelqu’un a une soluce? je suis en pr1.3

    Répondre
    • 13 juillet 2012 à 12 h 52 min
      Permalien

      en fait c’est bon en utilisant le devel-su lol merci pour l’info ( devel su )

      Répondre
  • 13 juillet 2012 à 14 h 04 min
    Permalien

    Petit HS :

    En parlant de DRIVE, cette solution GPS devenant de plus en plus complète, je compte m’en servir comme GPS principal désormais.

    Qu’utilisez-vous comme support – kit main libres – chargeur.. pour en profiter intégralement?

    Merci de vos retours d’expériences 😉

    Répondre
  • 13 juillet 2012 à 14 h 12 min
    Permalien

    Fonctionnalitée activé aussi pour moi. Ya plus qu’a testé si l’info trafic est fiable…

    Répondre
    • 13 juillet 2012 à 14 h 14 min
      Permalien

      Pour l’avoir testé tu risques d’être surpris.

      Répondre
      • 13 juillet 2012 à 18 h 25 min
        Permalien

        OK. Je testerai ça sur le trafic Bordelais quand je reprendrais le boulot.
        Et encore merci pour ce tuto 😉

        Répondre
  • 13 juillet 2012 à 14 h 21 min
    Permalien

    Merci pour la trouvaille, c’est ce qui manquait le plus à drive.
    il manque encore «l’heure d’arrivé» et ce sera parfait.

    Répondre
    • 13 juillet 2012 à 14 h 49 min
      Permalien

      +1 pour l’heure d’arrivée

      Répondre
    • 13 juillet 2012 à 15 h 59 min
      Permalien

      oui +1
      La communauté Maemo travaille dessus et j’espère qu’ils vont trouver comment l’activer.

      Répondre
    • 18 juillet 2012 à 14 h 50 min
      Permalien

      C’est en préparation l’heure d’arrivée ^^

      Répondre
  • 13 juillet 2012 à 14 h 34 min
    Permalien

    Il ne manque plus que la possibilité de gérer les cartes individuellement (au lieu de tout supprimer, puis re-télécharger les cartes qui n’intéressent) – ce qui était possible juste avant la première màj de Nokia Maps que j’ai faite…

    Faut me comprendre, l’internet est misérable au Québec; chez moi, le « très haut débit » plafonne à 2Mbits/secondes, et si je veux un débit plus élevé, je suis limité en Dwld/upld, donc télécharger toutes les cartes à chaque fois que je veux en supprimer une, c’est pénible.

    Répondre
    • 13 juillet 2012 à 14 h 40 min
      Permalien

      C’est vrai je vais voir où se situe les cartes téléchargées ,il y a moyen de les supprimer une à une. 😉

      Répondre
    • 13 juillet 2012 à 16 h 01 min
      Permalien

      Ca à l’air d’être possible avec Nokia Suite 3.5.21.
      Je n’ai pas essayé mais il y a bien un bouton supprimer pour chaque pays.

      Répondre
  • 13 juillet 2012 à 14 h 48 min
    Permalien

    bluetooth 4.0? mais ce précieux nous cache beaucoup de chose! tu en a encore d’autres comme ça en réserve?

    en fait ils avaient prévu de nous sortir un monstre mais depuis février il ont décider de tout fermé a cause de l’accord avec MS.

    Répondre
    • 13 juillet 2012 à 15 h 07 min
      Permalien

      Non je ne crois pas que j’ai d’autres choses en réserve, activer le Bluetooth 4.0 on en est encore loin malheureusement.

      On s’aperçoit au fil des mois que Nokia n’a jamais voulu propulser le N9 comme il se doit,c’est dur à digérer.

      Répondre
    • 13 juillet 2012 à 15 h 18 min
      Permalien

      Mais quelle belle machine quand on voit les specs :
      – Excellente puce audio
      – excellentes puces radio
      – bel écran
      – processeur pas vraiment foudre de guerre, mais pas mauvais non plus.

      Je me souviens, avant la sortie du N9, certains blogueurs qui ont eu des prototypes en main parlaient d’une réception radio améliorée par rapport à la concurrence (notamment grâce au design monobloc et l’utilisation de plastique), mais quand je compare à l’IP-4 de ma copine, le N9 est un peu en retrait – ça m’a surpris sur le moment, mais je m’y suis fait.

      il n’empêche que sur le papier (caché), c’est une excellente machine

      Répondre
      • 13 juillet 2012 à 17 h 02 min
        Permalien

        peut-être la qualité de réception radio dépend de l’exemplaire? je n’ai pas des problèmes avec 2G/3G, BT, mais pour WiFi… il y a une grande différence contre Nokia C7 par ex., qui voit plus des réseau que mon notebook. c’est difficile comparer objectivement car pour C7 il existe FieldTestDisplay (2G) et pour N9 il existe QNetMan2 (WiFi)…

        Répondre
      • 13 juillet 2012 à 17 h 24 min
        Permalien

        Peut-être que la qualité de réception dépend de l’exemplaire, mais cela me surprendrait, vu que les N9 ne sont pas fabriqués à la main par des moines franciscains dans les environs de Modène (la qualité de fabrication devrait être relativement stable).

        Je ne dis pas que je rencontre des problèmes (à part le Wifi qui se déconnecte quand j’allume mon four micro-onde, ce qui est archi-pénible… vivement le 5GHz !), je suis juste déçu.

        Répondre
          • 13 juillet 2012 à 18 h 57 min
            Permalien

            Très belle ville; un jour, j’aurai les moyens de faire le Transsib.

          • 13 juillet 2012 à 20 h 22 min
            Permalien

            merci et la bienvenue! je sais que ce voyage assez cher 🙁

        • 13 juillet 2012 à 18 h 15 min
          Permalien

           » je suis juste déçu. » – ???

          ma boîte a eu l’étiquette « le contrôle supplémentaire de Nokia ». je suis content du N9.

          Répondre
        • 13 juillet 2012 à 18 h 45 min
          Permalien

          heu j’ai envie de dire change de micro-onde, il doit fuir un peu trop lol pour moi il y a aucun soucis avec le mien, de micro- onde lol

          Répondre
        • 13 juillet 2012 à 18 h 53 min
          Permalien

          En fait, c’est le cas de 80% des fours micro-onde, mais les gens ne le savent pas. Le problème dans mon cas, c’est que la prise téléphone/internet se trouve dans la cuisine… du coup, le routeur s’y trouve aussi, et le four micro-onde se trouve dans le passage des ondes entre le routeur et l’ordinateur, ou le téléphone si je me trouve dans le salon.

          Répondre
          • 13 juillet 2012 à 19 h 51 min
            Permalien

            est-il impossible déplacer ce router un petit peu?

          • 13 juillet 2012 à 20 h 06 min
            Permalien

            et rallonger le câble téléphonique au blindage tout léger ? J’ai déjà assez de mal à plafonner à 2MBits/s, rallonger ce fil n’arrangera pas les choses.

            Non, la meilleure solution serait que le Canada entre dans le 21ème siècle.

          • 13 juillet 2012 à 20 h 26 min
            Permalien

            il me semble que votre four micro-onde marche toute la journée 🙂

          • 13 juillet 2012 à 20 h 37 min
            Permalien

            UralWagonZavod et Bombardier Transportation vont produire(j’espère) les wagons de tramway et de métro.

    • 13 juillet 2012 à 15 h 26 min
      Permalien

      Vente à perte bah dire je ne sais pas si c’est flatteur pour la marque mais mon porte-monnaie est content ^^ …merci pour l’information.

      Répondre
      • 13 juillet 2012 à 15 h 49 min
        Permalien

        lol moi je voulais prendre le bleu mais c’est toujours cette foutue couleur qui est la plus chère !!

        Répondre
      • 13 juillet 2012 à 16 h 34 min
        Permalien

        en effet vive les soldes ^_^ casques purity à 99€ sauf le noir a 140€

        Répondre
  • 13 juillet 2012 à 17 h 01 min
    Permalien

    Bonjour,
    Désolé pour cette question mais comment fait on pour’démarrer le terminal en mode ROOT ‘ ?

    Répondre
    • 13 juillet 2012 à 20 h 28 min
      Permalien

      tu démarres terminal et tu tapes:

      devel-su (validez)

      rootme pour le password. 😉

      Répondre
    • 13 juillet 2012 à 17 h 35 min
      Permalien

      Surement une fonction caché ajoutée à la PR1.3

      Répondre
    • 13 juillet 2012 à 18 h 31 min
      Permalien

      J’ai cru comprendre qu’il y avait fait une bourde sur leur montage image… ça correspondrais a la version pour Belle…

      Répondre
    • 13 juillet 2012 à 18 h 32 min
      Permalien

      C’est bizarre car on voit « close » en bas à droite, sachant que les applis natives sur le N9 utilise le swipe pour quitter je ne pense pas que cela soit une applis N9. Peut être un screen en photomontage avant que l’applis fb du N9 soit créer…

      Répondre
      • 13 juillet 2012 à 19 h 01 min
        Permalien

        en effet je n’avais pas fait attention au bouton close et option qui ne sont pas native sur le N9 donc c’est une erreur de montage c’est sur

        Répondre
  • 13 juillet 2012 à 21 h 03 min
    Permalien

    je veux la visio skype plutot que le bluetooth 4….

    Répondre
    • 13 juillet 2012 à 21 h 17 min
      Permalien

      Pour ça il faut voir du coté de Microsoft ^^

      Répondre
  • 13 juillet 2012 à 22 h 23 min
    Permalien

    J’ai aussi un souci pour activer le traffic, j’ai bien dézippé le « drive-qml » et transférer le dossier dans « Documents » en faisant un couper coller, puis j’ai fermé le dossier et déconnecter mon N9, ensuite je suis allé dans le terminal et j’ai mis le mode root (devel-su puis rootme) j’ai enter la première ligne « cd /home/user/MyDocs » puis valider, j’ai eu donc « /home/user/MyDocs # » d’affiché et j’ai taper la ligne suivante « cp -R drive-qml /usr/lib/ » en prenant soin de bien ajouter les espaces là où il faut et j’ai validé…et j’ai eu ce message « cp : can’t stat ‘drive-qml’ : No such file or directory » et je me retrouver à la ligne « /home/user/MyDocs # »

    Je ne comprends pas, j’ai pourtant bien suivi la procédure toute simple, quelqu’un peut m’aider?

    Merci

    PS : Je suis en PR 1.3

    Répondre
  • 13 juillet 2012 à 23 h 57 min
    Permalien

    Bonsoir , quand j’active le mode développeur une erreur s affiche : »
    installation impossible , programme d’installation non trouvé  »
    j avais pas ce problème dans la pr 1.2 !!
    comment je peux l installer mnt ??

    Répondre
    • 14 juillet 2012 à 5 h 50 min
      Permalien

      Alors la aucune idée, c’est la première fois que j’entends ce problème. :s

      Répondre
      • 14 juillet 2012 à 22 h 47 min
        Permalien

        Est ce que je dois réinstaller la mise a jour ?? il n y a pas une autre méthode pour entrer le code par PC par exemple ?

        Répondre
        • 15 juillet 2012 à 12 h 26 min
          Permalien

          oui mais faut avoir activer le mode ssh, il y a un article ici qui en parle brièvement, mais je te conseille de flasher ton tel car ce serait du pareil au même sur ordinateur. ^^

          Répondre
          • 15 juillet 2012 à 15 h 36 min
            Permalien

            Stp tu peux me dire comment le flasher , et est ce qu il y a des risques ??

  • 14 juillet 2012 à 5 h 39 min
    Permalien

    @Cupraddict & @Chris—> MyDocs = racine du N9 , donc il ne fallait pas installer le fichier dézippé dans documents autrement faudrait taper /home/user/MyDocs/Documents 😉

    Répondre
    • 14 juillet 2012 à 11 h 44 min
      Permalien

      Pas de quoi Chris.

      Dans la journée je vais modifier les fichiers uploadés car j’ai appliqué des correctifs. 😉

      Répondre
  • 14 juillet 2012 à 15 h 33 min
    Permalien

    Génial, merci pour votre travail !

    Répondre
  • 14 juillet 2012 à 20 h 54 min
    Permalien

    Merci Iryus, ça fonctionne! t’es un chef!

    Répondre
    • 14 juillet 2012 à 23 h 42 min
      Permalien

      Content que ça fonctionne du tonnerre pour vous ^^

      Répondre
  • 15 juillet 2012 à 16 h 24 min
    Permalien

    Excellent!
    Cela fonctionne pile-poil!
    Pour une utilisation en voiture, j’ai le kit Parrot MKi9000 qui fonctionne très bien (sauf la numérotation via la télécommande), couplé au système audio de ma voiture avec leur faisceau adaptateur: les indications sont données via les HP du véhicule, en coupant radio ou cd en cours de lecture. Nickel pour moi.

    Répondre
    • 15 juillet 2012 à 16 h 36 min
      Permalien

      coucou, content de te voir ici (tu vois il y a pas mal de N9Lover en france) et merci pour ton retour, ce modèle de kit parrot est juste indispensable et couplé au N9 c’est parfait. 🙂

      Répondre
  • 15 juillet 2012 à 19 h 14 min
    Permalien

    bj alors moi a la 3eme ligne sa me met not found une soluce?

    Répondre
    • 15 juillet 2012 à 20 h 19 min
      Permalien

      celle là: cp -R drive-qml /usr/lib/ ?
      il suffit juste de tout recopier de A à Z (espace compris)

      Répondre
      • 15 juillet 2012 à 22 h 55 min
        Permalien

        Exact,les espaces ne sont pas là pour rien ^^

        Répondre
  • 16 juillet 2012 à 5 h 21 min
    Permalien

    non celle la :cd /home/user/MyDocs, en plus j’ai pas le dossier my docs que le dossier document que j’ai dezipper dedans, j’ai bien fait devel-su puis rootme mais apres sa met not found

    Répondre
    • 16 juillet 2012 à 10 h 54 min
      Permalien

      C’est normal que ça te t’écrives ça,tu ne l’as pas mis au bon endroit.
      MyDocs n’est pas un dossier mais la racine du N9, tu fais glisser-déposer dans le N9 c’est tout et non dans un quelconque dossier.

      Répondre
      • 16 juillet 2012 à 13 h 50 min
        Permalien

        Précision utile. En effet MyDocs , on va vite fait de traduire en « mes documents » (qui existe bien sur le N9 lui :- ) ..d’ou la confusion

        Répondre
  • 16 juillet 2012 à 13 h 14 min
    Permalien

    Incroyable tout de même !! Installé sans problème directement depuis le N9 via FileBox pour dézipper et mettre au bon endroit. Je suis bluffé, c’était là, caché, il suffisait d’enlever les marques de commentaire… en effet si vous trouvez d’autres trucs du genre (USB OTG, appel vidéo skype,…) il ne faut pas hésiter à partager 😀

    Ca me réjoui un peu car jusqu’ici, la PR1.3 me fait aller de déceptions en déceptions, mon appareil est beaucoup plus buggué qu’en 1.2, à part l’amélioration de la batterie et du catching du Wifi, je n’ai que des bugs. Bug du détecteur de proximité, bug du fil facebook, bug du lecteur de musique qui n’affiche plus certaines pochettes (mais que dans l’écran d’accueil de l’appli), etc etc…

    Répondre
    • 16 juillet 2012 à 16 h 38 min
      Permalien

      Tu pouvais aussi faire comme ça. 😉 Tu as pas mal bug ce serait bien qu’on répertorie tout celà dans un article dédié. ^^

      Répondre
  • 16 juillet 2012 à 15 h 35 min
    Permalien

    bon ben moi sa marche toujours pas j’ai bien copier le fichier a la racine mais quand je tape la commande cd /home/user/MyDocs et je valide sa me met not found et j’ai bien fait devel-su et rootme avant je suis decu

    Répondre
    • 16 juillet 2012 à 16 h 57 min
      Permalien

      Je ne vois pas pourquoi ça ne fonctionne pas chez toi, essayes ça.tu mettras le fichier dans Documents et tu tapes cette unique ligne.

      cp -r /home/user/MyDocs/Downloads/drive-qml /usr/lib (Validez)

      J’espère que ça fonctionnera car là je ne pourrai pas faire plus. Tu dois avoir un soucis un niveau du système de ton N9 qui sait…tu devrais reflasher pendant qu’il est encore temps alors car des prochains articles vont arriver et ça sera une tout autre histoire. ^^

      Répondre
      • 16 juillet 2012 à 19 h 24 min
        Permalien

        Rectification: Désolé je me suis trompé (je le fais de tête aussi ^^ ) tu tapes :

        cp -r /home/user/MyDocs/Documents/drive-qml /usr/lib (Validez)

        Répondre
  • 16 juillet 2012 à 16 h 02 min
    Permalien

    bjr, mon gars ! au niveau du password ça bloque, je ne peux pas renter le code, peux tu me conseiller ? impossible de taper ce fameux : rootme.
    merci.

    Répondre
    • 16 juillet 2012 à 16 h 43 min
      Permalien

      salut,

      donc tu ouvres terminal c’est bien ça, tu tapes devel-su puis tu valides, ça te demande aussi le mot de passe, par défaut c’est rootme , si ça ne passe pas c’est que tu as du modifier ton mot de passe, ce que je ne conseille pas si on est pas aguerri à manipuler souvent les lignes de commandes et j’en passe.

      Répondre
      • 16 juillet 2012 à 20 h 35 min
        Permalien

        pour revenir sur le mot de pass, je ne peux pas le rentrer car la section est verrouillée, aucun caractère ne peut être rentré. et c’est la mon problème…

        Répondre
        • 16 juillet 2012 à 20 h 44 min
          Permalien

          Elle n’est pas vérouillée, c’est NORMAL qu’elle ne s’affiche pas, tu tapes ton mot de passe et tu valides. La dernière ligne devrait te donner ça : ~# 😉

          Répondre
          • 16 juillet 2012 à 22 h 00 min
            Permalien

            Iryus, l’accouchement fut dans la douleur, mais le BB est très beau… ça y est ça marche,
            Je te remercie !!! a l’occasion j’offrirai une tournée de planteur made in Martinique a tout le monde…
            merci encore,car aujourd’hui plus qu’hier j’ai grandi et ce grâce a tes compétences
            lol.

  • 16 juillet 2012 à 20 h 38 min
    Permalien

    Salut Iryus,
    je fais appel à tes connaissances!
    voilà, il m’arrive parfois de recevoir des SMS d’un expéditeur et une fois dans le message il apparait le non d’un autre expéditeur…lol
    c’est à ne rien comprendre j’ai pourtant la derniere version PR1.3.
    J’ai fais un « erase secure  » du mobile avant d’installer la nouvelle version.

    je fais aussi des groupes auquel j’envoie des SMS; il m’est arriver d’envoyer un message à un groupe et qu’une personne de ne faisant pas partie du groupe le reçois.

    ça peut devenir embêtant à la longue!
    si tu as une solution, je suis preneur.

    HarrySteed

    Répondre
    • 17 juillet 2012 à 15 h 54 min
      Permalien

      Tu as un soucis avec ton répertoire qui rentre en conflit avec tes contacts synchronisés…ça peut être que ça car moi je n’ai pas ce problème.

      Répondre
      • 18 juillet 2012 à 6 h 00 min
        Permalien

        Salut Iryus,

        Désolais pour le retour tardive.
        Alors, pour ce qui est de la synchro je ne m’en sers pas pour cause: « exchange » ne fonctionne pas chez moi.

        à part un bug, je ne vois pas d’où pourrais provenir le problème

        Si tu as une solution, je suis prêt à essayer!
        Bonne journée à toi!

        Répondre
        • 4 août 2012 à 16 h 12 min
          Permalien

          Coucou HarrySteed,

          Tu as regarder du côté de l’article de Leo, il pourrait t’aider moi je n’utilise pas exchange sur le N9 connaissant les lacunes de Nokia sur ce point, je ne veux pas m’arracher les cheveux. 🙂

          Répondre
          • 4 août 2012 à 16 h 17 min
            Permalien

            Perso jamais eu de souci avec MfE (gmail) sur Nokia, juste pour les mails je passe par un compte gmail classique car MfE ne rétro-synchronise que 2 semaines max, sinon pas de souci

  • 16 juillet 2012 à 21 h 05 min
    Permalien

    nickel
    merci beaucoup
    une fonction de plus une

    Répondre
    • 17 juillet 2012 à 15 h 55 min
      Permalien

      Ça fais toujours plaisir d’avoir des fonctions en + dans une application qui rend grandement service. ^^

      Répondre
  • 16 juillet 2012 à 21 h 06 min
    Permalien

    moi j’ai fait la manip mais ça marchait pas
    quand je refais cela me dit « can’t create /usr/lib/drive qml’ file exist
    et je peut pas l’effacer comment faire?

    Répondre
  • 17 juillet 2012 à 15 h 59 min
    Permalien

    Il faut être en root pour pouvoir supprimer, et pourquoi tu veux supprimer ? si tu supprier t’étonnes pas si ton application drive ne fonctionne plus du tout.
    Lis mon article, tu as un backup si tu as le moindre soucis et tu fais la même manip que quand il faut copier-coller le drive-qml modifié tout simplement.

    Répondre
  • 17 juillet 2012 à 17 h 12 min
    Permalien

    Bon après tant de mal a activer cet option, je pense qu’elle me servira a rien habitant a l’ile de la reunion je n’ai pas vu une fois le trafic et pourtant la route était bouche partout

    Répondre
    • 17 juillet 2012 à 19 h 03 min
      Permalien

      Ah bon? bizarre ça, gardes là quand même cr elle peut t’être utile hors-réunion.

      Répondre
  • 17 juillet 2012 à 21 h 34 min
    Permalien

    Bonjour tous le monde je n’arrive pas a télécharger le fichier il y a-t-il un autre lien ???

    Répondre
    • 17 juillet 2012 à 22 h 38 min
      Permalien

      Le lien est disponible il suffit d’attendre que les secondes défilent puis tu as plus qu’à cliquer sur TELECHARGER.

      Répondre
  • 17 juillet 2012 à 22 h 22 min
    Permalien

    bonjour, il semble y avoir eu une modif le 17.7 qui permet de n’avoir qu’un fichier pour la mise à jour (source : site maemo.org).EDIT2 date bien d’avant?

    Olivier

    Répondre
    • 18 juillet 2012 à 14 h 39 min
      Permalien

      Oui je suis au courant des autres modifications apportés en + de mon EDIT 2 …ça arrivera dans la semaine j’y travaille 😉

      Répondre
  • 17 juillet 2012 à 23 h 35 min
    Permalien

    Bonjour,

    ça marche super nickel …. merci pour le tuyau

    Répondre
    • 18 juillet 2012 à 14 h 41 min
      Permalien

      Pas de quoi Manticore ^^

      @ Eee’body–> suivez cet article encore pour quelques semaines car je l’actualiserai quand il le faudra, ceux qui me suive sur twitter savent déjà 😀

      Répondre
  • 18 juillet 2012 à 17 h 42 min
    Permalien

    @Dan –> c’est quand tu veux ça me changera du damoiseau ^^

    Répondre
  • 22 juillet 2012 à 1 h 22 min
    Permalien

    bonjour,

    Cool pour la fonction traffic,par contre ,rien n’est prévu pour le n9 en ce qui concerne nokia transport qui a été mis à jour sous windows phone.

    Répondre
    • 24 juillet 2012 à 1 h 37 min
      Permalien

      Non rien pour l’instant, peut-être que l’aura quand sortira une hypothétique PR1.4 -_-

      Répondre
  • 23 juillet 2012 à 19 h 31 min
    Permalien

    Du lourd, je viens de faire un tour c’est fort!!!

    Merci Iryus!!!

    Répondre
    • 24 juillet 2012 à 1 h 35 min
      Permalien

      De rien l’ami ce sont sony123,nieldk,Arie,mbanck,nailwood,jd4200 ainsi que colin stephane qu’il faut remercier, tous membre de la communauté maemo.org et qui consacre leurs temps à améliorer notre précieux. 😉

      Répondre
  • 24 juillet 2012 à 1 h 22 min
    Permalien

    Coucou stéphane n’hésite pas à donner des news ici concernant trafic, à très bientôt 😉

    Répondre
    • 5 août 2012 à 3 h 44 min
      Permalien

      Petite question; peut-être que quelqu’un saura m’aider sur ce sujet.

      J’ai la notification de passage à la PR.1.3

      Des commentaires que j’ai pu voir à droite à gauche, et surtout ici, je ne suis pas très motivé à l’installer, puisque pour l’utilisation que je fait de mon mobile, ça m’apportera plus de problèmes que de solutions.

      Mais cette notification, avec le temps, à tendance à me saouler. J’ai fait un soft Reset, et elle est toujours là…

      Comment puis-je dégager cette fichue notification sans installer cette PR1.3 et sans perdre toutes les données contenues dans mon portable ?

      Merci

      Répondre
  • 24 juillet 2012 à 15 h 54 min
    Permalien

    Un grand merci @ iryus et tous les autres aussi d avoir rendu possible cette installation d’une manière aussi simple et ceci, pour tous les n9 lovers qui comme moi, ne maitrisent pas forcément le mode expert. Bravo, grand merci.

    Répondre
  • 25 juillet 2012 à 17 h 38 min
    Permalien

    Bonjour Iryus,
    Je refais surface concernant le problème de SMS:
    Je reçois des SMS de personne répertorié dans mes contactes mais l’en-tête du N9 m’indique
    le numéro (+33,,, )de mon contacte alors que c’est son nom qui devrait apparaitre.
    C’est déroutant car j’ai l’impression de recevoir des messages d’inconnu.
    Mon N9 aurait une défaillance mémoire?

    Si quelqu’un à une solution…merci d’avance!

    Répondre
  • 26 juillet 2012 à 16 h 46 min
    Permalien

    @ HarryStteed, il te faut enregistrer tous tes contacts sous cette forme +336123456789 et non comme ça 06123456789

    @ Iryus, Merci pour tous tes tutos

    Répondre
  • 29 juillet 2012 à 18 h 54 min
    Permalien

    Salut MisB,

    Merci pour l’info bien que je ne comprenne pas pourquoi!
    par habitude quand une personne me donne son numéro, je commence toujours par 06..Un peu comme Mr tout le monde

    Il n’y aurait pas une méthode plus rapide?
    Parce-que…380 contactes…Oulala, je risque d’avoir mal au doigt!

    Amitiés
    Harrysteed

    Répondre
    • 4 août 2012 à 16 h 23 min
      Permalien

      +33 ou encore 06 je n’ai aucun problème HarrySteed, je pense que tu devrais reflasher ton N9…parce que fais bcp d’accumulation de soucis et ça reviendra pour autre chose. 🙁

      Répondre
  • 4 août 2012 à 14 h 59 min
    Permalien

    J’ai bien suivi la procédure, je n’ai pas de message d’erreur, et pourtant je n’ai toujours pas le traffic, ni les couleurs dans l’application Drive, même après un redémarrage 🙁

    Il semble pourtant que la copie est bien fonctionnée (a priori dans /usr/lib/ j’ai tous les fichiers du drive-qml téléchargé et la date de dernière modification de /usr/lib/ est bien aujourd’hui), y a-t-il une modification dans un des fichiers que je pourrais regarder pour vérifier ?

    Répondre
  • 14 août 2012 à 20 h 26 min
    Permalien

    Bonjour,
    les informations sur le trafic viennent elles du :
    – GPS ;
    – web.

    Cela change pour moi qui n’ai pas d’abonnement internet sur mon portable.

    Cordialement.

    Répondre
    • 15 août 2012 à 11 h 29 min
      Permalien

      Bonjour,

      Il faut un forfait data pour obtenir les informations trafics. De même, la position GPS est trouvée plus rapidement avec une connexion internet.

      Répondre
    • 7 septembre 2012 à 17 h 14 min
      Permalien

      Ils viennent comme l’a dis Nicolas, du data donc si tu vx du web …autrement aucune possibilité d’actualiser le trafic.

      Répondre
  • 26 septembre 2012 à 18 h 16 min
    Permalien

    Bonjour et encore un grand merci pour tout cet excellent boulot!

    J’ai lu que certain étaient déçus par la PR 1.3…
    Et je dois dire qu’effectivement, je suis de ceux-ci… J’ai bien plus de lag et de bug qu’avant, sur à peu près toutes les applis…
    J’ai remarqué les choses suivantes:
    – Plantage au démarrage de « Drive »
    – Lag lors du lancement de « Musique »
    – Lag vraiment énorme (2sec minimum) pour le passage en mode portrait ou paysage sur la plus part des applis
    – petits Lags systématiques lorsque je parcours l’écran des notifications (facebook, flux RSS…)
    – Lag au démarrage de firefox qui met au moins 15 sec avant d’être utilisable!

    Du coup, super souvent, je me sers de « Drop cache » pour vider la mémoire, et çà va mieux mais d’un côté, on sent bien que la Pr1.3 rend les choses plus rapides et fluides mais de l’autre j’ai bien plus de lag et de bug qu’avant… J’ai également installé « faster n9 » et « batterie usage » en plus d’avoir « incepté » le tel… Peut être que cela peut avoir une incidence sur ces pb de lag?

    Sinon, je suis toujours super content de ce petit bijoux qui est vraiement très plaisant à utiliser et de grande qualité comparé au « i-menotte » !
    Bien sûr, je regrette encore 3 éléments du n900 (qui était tout de même très très pratiques) : le fait de ne pas avoir, encore, trouvé la solution pour activer le transmetteur FM, le clavier physique et la petite béquille du n900, elle aussi très très pratique mais bon, on s’habitue!

    D’ailleurs, connaissez vous des coques ou des housses avec béquille pour le n9?

    Encore mille merci pour vos excellents posts

    Charlhysterious

    Répondre
  • 20 juillet 2013 à 23 h 03 min
    Permalien

    Super tuto, à peine lu déjà mis en place
    Vient de toucher mon N9 et aucun, aucun, aucun regret
    Merci encore pour le boulot

    Répondre
  • 23 septembre 2013 à 22 h 18 min
    Permalien

    comment fait-on pour télécharger le pack, il nous renvoi vers un site marchand où en tout cas bizarre où faut laisser son n° de portable, etc…..

    HELP, HELP………………

    Répondre
  • 26 septembre 2013 à 11 h 35 min
    Permalien

    Y’a qu’à moi que le lien de téléchargement du pack renvoi vers un site ou faut donner son portable et attendre de se faire arnaquer………..
    Pourrait-on avoir un lien gratuit et non commercial, je ne trouve pas ça très cool……..

    Répondre
  • 22 mai 2014 à 20 h 44 min
    Permalien

    Re, fait un reset complet de mon précieux, sauf que je n’avais gardé copie de certains fichiers dont celui-ci et que le lien ne « redirige » plus.

    Quelqu’un aurait-il un autre lien ???

    Merci par avance

    Répondre
  • 22 mai 2014 à 22 h 18 min
    Permalien

    Résolu :

    Via N9 QTweak : choix G, suivre les indications, softreset et l’ensemble des éléments s’affichent automatiquement dans l’application

    Répondre
  • 26 mai 2014 à 13 h 01 min
    Permalien

    Bonjour tout le monde,

    Post tardif mais quelqu’un saurait-il ou trouver le fameux « drive-qml » modifié?
    Tous les liens trouvés jusqu’ici sont morts…
    Peut-être quelqu’un l’a t’il gardé?

    D’avance merci et bonne journée à toutes et à tous!

    Répondre
  • 26 mai 2014 à 14 h 41 min
    Permalien

    Bjr, n’avais pu le trouver aussi – effectivement les liens sont « morts ».
    Par contre en passant par N9 QTweak, tu retrouves les memes fonctionnalites.

    Répondre
  • 26 mai 2014 à 19 h 12 min
    Permalien

    Bonsoir et merci Bcp Vincent, pour cette réponse rapide!

    Je vais essayer!

    Répondre
  • 18 juillet 2014 à 21 h 50 min
    Permalien

    Merci infiniment Vincent104151 pour le lien. Ce N9 QTweak est simplement génial. Je viens tout juste de reflasher mon N9 (a buggé, sûrement à l’issu de trop de manip), et je ne trouvais plus le lien pour l’optimisation du GPS.

    Juste au cas où pour ceux qui galère: http://talk.maemo.org/showthread.php?t=80600

    C’est fou le nombre de possibilitées que peu offrir ce système. Je viens de faire un don et pensez à faire de même!

    Je ne suis pas un geek, mais un grand merci à la commauté maemo.

    Répondre

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.