HMD

Nokia 6.1, 6.1 Plus, 7 Plus, 7.1, 8 Sirocco et Nokia 9 PureView : déploiement de la mise à jour de sécurité Android d’Octobre 2019

4172 views 7 Comments

Nokia 8 Sirocco

Nokia Mobile a débuté le déploiement de la mise à jour de sécurité Android d’Octobre 2019 pour les Nokia 6.1, 6.1 Plus, 7 Plus, 7.1, 8 Sirocco et Nokia 9 PureView.

La mise à jour vous est peut-être déjà proposée ou le sera dans les jours à venir car, comme d’habitude, le déploiement est progressif.

Pour ne rater aucune mise à jour de votre smartphone Nokia, que ce soit une mise à jour du système d’exploitation ou de sécurité, rendez-vous sur le site (en anglais) :  Nokia Smartphone Security Maintenance Release Summary

N’hésitez pas à partager l’avancement de la mise à jour en laissant un commentaire avec le Nokia concerné.

Via Nokiamob

RELATED ITEMS
Author Bio

Nicolas

Co-fondateur de nokians.fr et fondateur de JollaFr.org & Ugeek.fr. Meilleur Fan 2010 de la page Nokia France sur Facebook. Contrôleur Télécom et geek Linuxien. Maintient Nokians seul depuis fin 2019. Vous pouvez me contacter personnellement : nsuffys [AT] gmail [DOT] com

7 Comments
  1. Mahou

    12 octobre 2019 at 13 h 25 min

    Mise à jour hier 11 octobre. Depuis… Impossible de passer ou recevoir des appels. L’UI ne fonctionne pas. Le téléphone se fige, s’éteint et mets 4 minutes à redémarrer. Une catastrophe. (Nokia 6.1)

  2. ebel0410

    12 octobre 2019 at 22 h 40 min

    Nokia 9 Pureview, installation faite aujourd’hui.
    Sans difficulté, comme d’habitude.

    • ebel0410

      12 octobre 2019 at 22 h 43 min

      build 00WW_4_27D_SP02

  3. Lehulk

    15 octobre 2019 at 12 h 31 min

    Faites sur le 7 plus.
    RAS

  4. Ben

    16 octobre 2019 at 16 h 02 min

    Fait sur 7.1. Roule ma poule.

  5. BLANC Jean Pierre

    19 janvier 2021 at 23 h 53 min

    Bonjour, je n’ai plus de notification sonore sur mon Nokia 6 pour les SMS mais bizarrement sur WhatsApp: OK . J’ai toujours l’icone qui s’affiche à la réception.
    j’ai ce problème depuis longtemps mais je voudrai le réparer; cela est arrivé après une mise à jour système en 2019. J’ai tout essayé par les paramètres mais je pense que c’est un problème de système. Mon appareil est un TA-1033
    Existe t’il une mise à jour pour ce problème? et comment la trouver ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


huit + 3 =

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.