Applications, Windows Phone

Mise à jour de HERE Transit pour les Lumia sous Windows Phone 8

1222 views 11 Comments

Une nouvelle mise à jour de HERE Transit pour les Lumia sous Windows Phone 8 est disponible. Elle n’apporte rien de nouveau, mais seulement des corrections de bugs.

La dernière mise à jour de l’application permettait de :

  • Personnaliser sa vitesse de marche
  • Personnaliser son nombre de correspondances et ses modes de transports
  • Repérer les stations à proximité via LiveSight

Télécharger HERE Transit pour les Lumia sous Windows Phone 8

Author Bio

Nicolas

Co-fondateur de nokians.fr et fondateur de JollaFr.org. Meilleur Fan 2010 de la page Nokia France sur Facebook. Contrôleur Télécom et geek à plein temps (Windows / Linux). Vous pouvez me contacter personnellement : nsuffys [AT] gmail [DOT] com

11 Comments
  1. OEIL

    20 décembre 2013 at 23 h 32 min

    Depuis quelques temps , impossible de faire une mise à jour de l’équivalent Nokia Transport sous BELLE .La version 2.01 ne marche pas et la nouvelle version 2.5 ne veut pas s’installer bien qu’elle soit dispo sur le Nokia Store .
    Heureusement , Doume a trouver une solution ( Un ficher SIS sur AAS )
    D ‘ après certains forums Nokia , ça devrait s’arranger prochainement .

    • Eric

      21 décembre 2013 at 8 h 01 min

      Il n’y a pas que ca, l’application méteo nokia aussi.

    • zboul

      23 décembre 2013 at 10 h 50 min

      pareil, me suis fait avoir suite au flash de la semaine dernière :-/

      par contre, chose étonnante, j’ai flashé sans formater le E: (fmw officiel), et, comme d’hab, Symbian m’a réinstallé les applis présentes… Enfin, comme d’hab, pour rappel, c’est ce qui ne s’était pas produit lors du passage Anna->Belle… Et du coup, j’ai récupéré une appli que je pensais perdue (payante, et non estampillée Belle sur le Store)… c’est magique le flash, j’aurais dû le faire il y a bien longtemps 😉

      Mais effectivement, dans la foulée, je me suis rendu compte que certaines applis n’avaient pas été « suivie »… ainsi, je ne peux plus réinstaller Nokia Bubbles, il tente de télécharger une 2nde partie dont le certificat est expiré… faudra que je hack le N8 pour ça, bof…
      De même pour Nokia Transit, bloqué en 2.01…

      c’est triste pour mon N8 de finir comme ça…

      • Doume

        23 décembre 2013 at 12 h 08 min

      • Doume

        23 décembre 2013 at 12 h 11 min

        Arff, cliqué trop vite :
        Pour Nokia Transport essaye ça : https://www.dropbox.com/s/zf68hd65p7onfat/NokiaPT250.sis

        • zboul

          23 décembre 2013 at 14 h 25 min

          merci Doume, t’es le meilleur, je teste ça dès que possible (au bureau là)

          j’en profite, tu n’aurais pas (ou qq1 d’autre ici) un plan pour acheter l’écran du N8 en pièce détaché? (la partie tactile, extérieure)…

          Mon N8 a fait un vol plané de compet’ genre vol elliptique de plus de 2m de haut avec atterrissage violent à même l’écran sur du carrelage (de qualité le carrelage)… et scrouinch… : » »(((((( (oui, j’en ai quasi-chialé quand je l’ai ramassé! 3 ans sans accrochage, et là, catastrophe…)

          Vu qu’il sort de SAV (donc pas envie de l’y renvoyer) et que ça n’a pas l’air compliqué à changer soi-même quand on a les bons outils (j’ai vu les vidéos sur youtube ;)), je me dis que je le réparerais bien, histoire qu’il soit clean même si je fais le #switchToLumia… Parce qu’il me dépannera encore bien sur pas mal de trucs je pense (ex: pour sports tracker avec la ceinture cardio… )

          Sur le net, l’écran du N8 semble en rupture et un site, à priori de confiance, me renvoyait sur celui du C7 en remplacement… pas sûr que ça fonctionne, le C7 est un CBD, pas le N8… si ? :-/

        • OEIL

          26 décembre 2013 at 18 h 50 min

          Ta version 2.05 ne marche pas chez moi sur le 808 ;
          ROMPatcher , activé , Installserver 1.7 et open all activé .
          j ‘ ai le message :  » erreur de mise à jour  »
          la version installée de NT est la 2.0.1 , dépendant du « pack « Nokia Cartes  » version 3.09 12wk09 b05 .
          Une solution ( en dehors CFW ) ?

          • Doume

            27 décembre 2013 at 14 h 29 min

            Désinstalle la version 2.01 et ensuite installe le 2.5.0

          • OEIL

            28 décembre 2013 at 3 h 19 min

            Pas possible ; elle fait partie du FW en natif .
            Je vais essayer en changeant le fichier «  » SupportedRegions.xml  » dans cities .

          • Doume

            30 décembre 2013 at 12 h 00 min

            Quel fichier as tu utlisé celui de AAS ou celui au dessus ?
            Sinon, il peut y avoir une autre solution, un copier/coller des fichiers. Tiens moi au courant

          • OEIL

            30 décembre 2013 at 23 h 42 min

            J ‘ai essayé avec le fichier XML « support region  » mais idem .
            C ‘est ta version de AAS que j’ai essayée .
            Vais voir avec la version ci dessus ( je pensais que c’était la même 😉 )
            A+

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


7 × neuf =