Windows Phone

Un outil de diagnostiques bien caché sur le Lumia !

31053 views 77 Comments

Grâce à chikouri, j’ai découvert qu’il existe un outil de diagnostique sur le Lumia.

 

Pour y accéder, il suffit de suivre la procédure suivante :

  • Allez sur téléphone
  • Affichez le clavier
  • Tapez ##634#

L’outil vous permet de tester de nombreux paramètres et attention… DE RÉGLER LES APN ! Vous pouvez donc régler l’APN pour les MMS !!!!! ALLELOUIIAAAAA ! Depuis le temps qu’on demande aux services clients de nous indiquer comment paramétrer les APN et personne ne sait… on a enfin découvert la solution !

Sinon vous pouvez voir aussi l’intensité lumineuse détectée par le capteur en mLux, tester le son, voir le statut de la batterie (niveau de charge, utilisation, voltage, capacité restante en mAh et capacité maximale), ou faire des dessins pour tester l’écran tactile… bien sur il y a encore d’autres options à tester ou paramétrer comme le Wifi, le vibreur, …

Veillez bien à ne pas faire n’importe quoi dans les options ! Si vous ne comprenez pas quelque chose ou que vous avez une hésitation, n’y touchez pas :-)

Merci à chikouri pour cette astuce qui va s’avérer TRÈS pratique !

 

EDIT : Pour avoir les paramètres APN, vous devez préalablement installer l’application Configuration Réseau et avoir la dernière mise à jour. Si les paramètres ne sont pas sauvegardés, désinstallez l’application Diagnostics, relancez-la en faisant ##634#, mettez les paramètres et redémarrez le mobile… ouais c’est une sacré manip mais testée et approuvée !

Author Bio

Julie

Co-Fondatrice de Nokians.fr || Nokia Champion 2012 / 2013 / 2014 // Blogueuse sur la marque depuis 2010 // MVP Windows Phone || Fan de cochons d'inde et de cuisine (www.recettesdejulie.fr)

77 Comments
  1. Vladimir

    19 janvier 2012 at 14 h 47 min

    héhé… avec ce genre de bidouilles, tu es prête à passer sur Meego toi.

  2. Elwesse

    19 janvier 2012 at 15 h 03 min

    Dans quel rubrique allez vous dans l’outil de diagnostic pour le réglage des APN

    • Julie

      19 janvier 2012 at 15 h 06 min

      Il y a « APN Settings » (3ème de la liste). Il suffit d’aller dedans : dans un premier temps il y a Browser APN et si vous glissez à droite il y a MMS APN :-)

  3. hami

    19 janvier 2012 at 15 h 03 min

    Je vois pas comment faire pur les apn

    • Julie

      19 janvier 2012 at 15 h 06 min

      Comme répondu à Elwesse, c’est dans APN Settings (glissez à droite pour les MMS)

  4. Ari

    19 janvier 2012 at 15 h 10 min

    Heu je trouve pas les settings pour l apn :-/

    • Julie

      19 janvier 2012 at 15 h 12 min

      C’est le 3ème de la liste « APN Settings »

  5. Ari

    19 janvier 2012 at 15 h 17 min

    Ha je ne l’ai pas moi. J’ai que des tests et aucun setting :'(

  6. Elwesse

    19 janvier 2012 at 16 h 01 min

    Julie, as-tu installé Configuration réseau sur ton Lumia car dans ce cas c’est cette appliqué qui rajoute cette option.
    Cordialement, Elwesse

    • Julie

      19 janvier 2012 at 16 h 30 min

      C’est justement ce que je pensais :) Merci pour l’info, j’édite tout de suite l’article pour le signaler !

  7. petitfred

    19 janvier 2012 at 16 h 34 min

    salut salut

    et bien moi non plus je n’ai pas « APN Settings » pour j’ai installé l’application « configuration réseau » ….

    • Julie

      19 janvier 2012 at 16 h 34 min

      Tu as redémarré entre temps ? :)

      • petitfred

        19 janvier 2012 at 17 h 13 min

        euhhh oui depuis lundi, date de ton article sur l’application « config réseau » :)

        bizarre quand même

        • Julie

          19 janvier 2012 at 17 h 16 min

          Mhhh bizarre… c’est ptetr la mise à jour qui change ça alors !

  8. Chikouri

    19 janvier 2012 at 16 h 42 min

    C’est curieux, moi non plus je n’ai pas APN settings, c’est peu être en rapport avec la mise à jour sortie aujourd’hui.. Moi je ne l’ai pas encore installée, le tien est à jour?

    • Julie

      19 janvier 2012 at 16 h 45 min

      Trop bizarre, le mien est à jour… oui !
      Tu as redémarré depuis l’installation de Configuration réseau ?

  9. Ari

    19 janvier 2012 at 16 h 51 min

    A priori il faut la dernière mise à jour… J’ai un message d’erreur quand je lance l’application « configuration réseau » me demandant de mettre à jour mon téléphone

  10. Elwesse

    19 janvier 2012 at 16 h 52 min

    Julie ta version logiciel stp ?

    • Julie

      19 janvier 2012 at 17 h 01 min

      Version du SE : 7.10.8107.79
      Version du microprogramme : 1600.2483.8106.11500

      • mousse04

        19 janvier 2012 at 17 h 09 min

        tu t’es plantée Julie tu voulais dire PR1.1 :)

        • Julie

          19 janvier 2012 at 17 h 15 min

          C’est ça, fous toi de moi avec ton N9 ! 😉

          • mousse04

            19 janvier 2012 at 17 h 29 min

            personne n’est parfait … même toi :) !!!!!!

          • piers75

            19 janvier 2012 at 17 h 36 min

            Et il n’est pas le seul !

          • mousse04

            19 janvier 2012 at 19 h 52 min

            alors piers75 toujours content de ton N9?

      • petitfred

        19 janvier 2012 at 17 h 17 min

        ????? moi j’ai:

        Version du SE : 7.10.7740.16
        Version du microprogramme : 1600.2479.7740.11451

        donc peut-être il faut attendre que mon ptit tél est la permission de se mettre à jour.

  11. Elwesse

    19 janvier 2012 at 18 h 51 min

    Tu as réussi à mettre la dernière version , Julie?
    En la forceant?

    • Julie

      19 janvier 2012 at 20 h 09 min

      Sans la forcer, je l’ai eue hier soir !

  12. Elwesse

    19 janvier 2012 at 18 h 53 min

    merci Julie

  13. mousse04

    19 janvier 2012 at 19 h 54 min

    Moi j’ai une question pour le site … comment on met notre photo?

    • Julie

      19 janvier 2012 at 20 h 10 min

      A gauche du commentaire ?

      • mousse04

        19 janvier 2012 at 20 h 17 min

        non je vois pas … j’ai pas d’option d’ajout de photos 😉 quand je fais un commentaire

        • Julie

          19 janvier 2012 at 20 h 21 min

          Normal, ça marche avec Gravatar (http://fr.gravatar.com). Il faut t’inscrire sur leur site avec le même mail que tu utilises ici… tu auras ta photo sur tous les sites qui utilisent Gravatar 😉

        • mousse04

          19 janvier 2012 at 20 h 49 min

          ok merci Julie. Je vais faire ça :)

          • Julie

            19 janvier 2012 at 20 h 53 min

            Enorme ta photo !

          • mousse04

            19 janvier 2012 at 21 h 23 min

            j’ai le meme genre mais fait à Londres (la nouvelle photo) :) !!!!!!!!

            C’est ma copine qui, à chaque fois qu’on voyage, me trouve les pires lunettes et me prend en photos :p

          • Julie

            19 janvier 2012 at 22 h 04 min

            Elle a de la chance que tu la laisse te prendre en photo ta copine 😉

          • mousse04

            19 janvier 2012 at 21 h 24 min

            merci au fait Julie :)

  14. Jay

    19 janvier 2012 at 22 h 02 min

    Ce qui est bizarre, j’ai eu cet outil de diagnostique depuis le 1er allumage du tel. Est ce que les configurations d’origine changent suivant les pays ?

    • Julie

      19 janvier 2012 at 22 h 05 min

      C’est possible, en tout cas les applications pré-installées ne sont pas forcement les mêmes d’un opérateur à l’autre :)

      • Elwesse

        20 janvier 2012 at 7 h 01 min

        Je me renseigne pour l’APN Setting si cela est dû à la mise à jour ou non car je ne l’ai pas dans le descritif de cette version 😉

    • Elwesse

      20 janvier 2012 at 6 h 59 min

      l’outil de diagnostic a toujours exister depuis le lancement du Lumia via le code ##634# 😉

  15. Guillaume

    19 janvier 2012 at 22 h 45 min

    hello, heu escusez moi mais je suis le seul à avoir « DIAGNOSTIC » dans le menu défilant de droite? qui est la même chose ^^

    • Julie

      19 janvier 2012 at 22 h 45 min

      Ah non en fait je l’ai aussi, mais je pense que c’est depuis la mise à jour d’hier parcequ’il n’y était pas avant !

    • mousse04

      19 janvier 2012 at 23 h 27 min

      alors je suis pas sur mais je crois que le menu « DIAGNOSIS » arrive après la 1er fois ou vous faites le ##634#

      • Guillaume

        20 janvier 2012 at 10 h 41 min

        je l’ai depuis longtemps mais je pense que mousse04 a raison :)

  16. Dunkan

    20 janvier 2012 at 9 h 47 min

    Le coup de ##634# marche aussi sur les LG Windows phone, par contre il faut d’abord taper un mot de passe sur LG : 277634#*#

    • Julie

      20 janvier 2012 at 9 h 52 min

      Merci pour l’info :)

      • Dunkan

        20 janvier 2012 at 10 h 19 min

        Oui, maintenant que j’ai le Lumia (merci Nokia) en plus du LG, je peux facilement comparer. L’outil diagnostic du Lumia est bien mieux foutu, et ce n’est pas le seul point. Le tactile du Lumia semble plus sensible et donne une impression de meilleur réactivité (bien qu’il n’y aucun ralentissement sur le LG).
        L’écran est aussi bien plus contrasté chez Nokia (Oled vs LCD) mais le LCD semble quand même plus précis quand on regarde de près, ce sont des vrais pixels, l’OLED donne une impression de « pointillisme » de près.

  17. Gitoun

    20 janvier 2012 at 11 h 40 min

    Je confirme j’ai ‘DIAGNOSTIC » dans le menu déroulant depuis le début. Sinon petite astuce pour avoir APN, il faut désinstaller puis réinstaller l’application DIAGNOSTIC… 😀

    • Dunkan

      20 janvier 2012 at 14 h 41 min

      Même avec cette manip, je n’ai pas l’onglet APN.
      Mon outil ‘diagnostic’ est en version 1.7.0.0
      et le téléphone est en 1600.2479.7740.11451
      Je ne peux pas recevoir les mms mais c’est peut être du au fait que c’est un carte SIM free 0€, donc sans data.

      • elwesse

        20 janvier 2012 at 14 h 55 min

        Si tu n’a pas de forfait internet ni MMS cela est normal 😉 La carte à 0 euros de chez Free est 1h de comm et 60 SMS 😉

  18. larsken

    21 janvier 2012 at 13 h 18 min

    Mercie Julie, je suis un petit nouveau thanks au Lumia
    apres avoir désinstallé configuration réseau et diagnostics j ai pu avoir accès a ce menu apn settings
    J’ai donc rentre mes problèmes de mms avec Bouygues mais apres avoir Save cela ne fonctionne pas les données ne sont pas sauvegardés!
    Es tu arrivée?

  19. larsken

    21 janvier 2012 at 13 h 19 min

    PS je les ai réinstallées bien évidemment! Oups j’ai oublié de le dire

  20. aemond

    21 janvier 2012 at 17 h 24 min

    Cet outil était pratique au lancement pour vérifier les batteries défectueuses.
    Pour l’APN pourquoi vous embetez vous ? 😛 Il suffit d’aller dans « Réseau mobile » au sein des « Paramètres système » pour ajouter simplement l’APN.

    • Julie

      21 janvier 2012 at 17 h 36 min

      Le problème c’est que l’APN pour Internet et pour les MMS est différent… chose qu’il est impossible de régler dans les paramètres :(

      • aemond

        23 janvier 2012 at 0 h 58 min

        Tu as tout à fait raison, je ne m’étais pas vraiment penché sur le problème. Trois solutions : 1) attendre la mise à jour de l’application « Configuration Réseau » de Nokia présente sur le Marketplace (en ayant fait au préalable ses mises à jour système) qui finira tôt ou tard à intégrer « Free Mobile » en configuration automatique. 2) Réinitialiser son téléphone (mais avec tous les soucis que cela implique… perte de données…) ce qui permet de configurer automatiquement les paramètres Internet et MMS en fonction de la SIM. 3) Utiliser la manip de l’application Diagnostic… D’AILLEURS AU PASSAGE J’AI TROUVE UNE ASTUCE POUR CEUX QUI N’ONT PAS « APN SETTINGS » DANS L’APP DIAGNOSTIC: vous aviez sans doute chargé cette application il y a quelques semaines. Il vous suffit de l’effacer de votre Lumia, de refaire la manip ##634# et… magie… APN SETTINGS sera présent dans votre app. Diagnotisc. Je faisais partie de ceux qui n’avaient pas Apn Settings, et après une désinstallation / réinstallation de l’app j’ai Apn Settings. 😉

        • Julie

          23 janvier 2012 at 8 h 47 min

          Super, merci pour l’astuce !

        • petitfred

          24 janvier 2012 at 15 h 57 min

          je confirme cette manipulation car après avoir effectué la mise à jour du lumia et la désinstallation de « diagnostics ».

  21. Julie

    24 janvier 2012 at 21 h 54 min

    J’ai trouvé comment faire pour que les paramètres soient sauvegardés !
    J’ai :
    – désinstallé diagnostiques dans la liste des applications
    – lancé diagnostiques via ##634#
    – mis les paramètres dedans
    – sauvegardé
    – redémarré le mobile

    Ça fonctionne !!! \o/
    J’ai supprimé l’APN des paramètres de réseau et j’accède à Internet quand même ! Je n’ai pas pu tester les MMS pour l’instant car mon opérateur me les a bloqué mais avant Internet ne fonctionnaie pas sans cet APN dans les paramètres généraux donc c’est que c’est sauvegardé !

    ENJOY !

  22. Skyline

    25 janvier 2012 at 11 h 34 min


    (faites clic droit => « afficher l’image » pour la voir en taille réelle)

    J’ai réussi enfin à paramétrer l’envoie des MMS de mon Lumia 800 tout est dans l’image avec les explications de chaque étape !

    APN setting disponibla dans « Diagnostics » apparement avec la version du microprogramme !
    1600.2483.8107.11500 (derniere mise à jour Zune)
    1600.2483.8107.11501 (dernier Rom de Nokia « Flashage »)
    Parametres -> à propos de : « button plus d’info » !

  23. Skyline

    25 janvier 2012 at 11 h 50 min

    Correction

    Dernière mise à jour zune vous installera exactement !
    Version du SE : 7.10.8107.79
    Version du microprogramme : 1600.2483.8106.11500

    Dernier Rom en date de Nokia install !
    Version du SE : 7.10.8107.79
    Version du microprogramme : 1600.2483.8107.11501

    De toute les deux ont « APN Settings »

  24. Skyline

    25 janvier 2012 at 13 h 32 min

    Il se peut qu’après les mises à jour Zune vous vous retrouverez avec
    Version du SE : 7.10.8107.79
    Version du microprogramme : 1600.2479.7740.11451

    Dans ce cas-là pas de « APN Settings »
    Faut attendre un correctif de Nokia !

    Et pour répondre comment j’ai eu le microprogramme en version : 1600.2483.8107.11501 (j’ai flash mon tel avec dernier Rom en date)

    Mais la à vos risques et péril !

    • Julie

      25 janvier 2012 at 13 h 34 min

      Chez moi ça fonctionne sans avoir flashé :)

      • Skyline

        25 janvier 2012 at 13 h 45 min

        oui mais t’est en
        Version du microprogramme : 1600.2483.8106.11500

        C’est pas le cas de tout le monde ! :p

  25. weekency

    17 décembre 2012 at 21 h 26 min

    Bonsoir donc je viens de faire l’acquisition d’un lumia 800 ce jour qu’elle erreur !!!! décu pire que cela comment nokia a pu sortir un machin comme ça c’est ce foutre du monde ou plutôt des clients !! non !!!! haut parleur qui grésille si bien que il faut faire répéter sans cesse l’interlocuteur !!! je vous laisse imaginer !!! et bien moi aussi j’ai trouvé bizarre les 3 touches en vibreur impossible a désactivées…..pourquoi ??? dans le cadre de nos économie d’énergie!!!! je ne suis pas novice chez nokia je regrette déja mon N8….. et j ai ‘ déja remarquer q-q bugs et pourtant il semblerait que la version que je possède est bonne eh ben mon gars…je plains celui qui n’a pas la bonne version bon courage et bienvenue en psy. !! en ce qui me concerne l’image de marque de Nokia est bien écorné tant qu’ au 820 etc….pourquoi pas encore + grand désolé je n’aime les port. ou il faudrait presque un sac a dos pour le transporter chacun ses gouts il paraitrait de source non autorisé qu’il aurait une nouvelles m.a.j de prévue incessamment sous peu mais va- t -elle résoudre la plupart des pbls. ???? a voir et de bonnes fêtes a tous les nokians

    • Julie

      18 décembre 2012 at 0 h 46 min

      Dans la loi française tu as 7 jours pour te rétracter sur ton achat… tu peux le rendre si tu n’es pas content.

  26. guillaume

    18 mars 2014 at 18 h 08 min

    Super manip!
    Ca fait deux semaines que les services d’NRJ mobile se renvoient la balle pour régler mon téléphone (réception WEB et MMS impossible) : là, en 2minutes je l’ai fait tout seul.

  27. ocweb

    2 juillet 2014 at 23 h 49 min

    Merci pour la manip, mais sur le 625 j’obtiens que les numéros de version … Nokia a du restreinte les droits…

  28. Petit

    28 juillet 2014 at 12 h 52 min

    Bonjour,
    j’ai depuis quelques jours in nokia lumia 520, au début il m’était possible d’envoyer des mms, mais pas de les recevoir (impossible d’ouvrir), je suis donc allée sur les forum, et tentée de régler ce fameux setting des apn, cependant j’ai bien galéré car je n’ai pas de [configuration réseau] ni de [diagnostic], et ni de [point d’acces] pour faire les manipulations dont tout le monde parle…
    J’ai fini par régler un apn tant bien que mal, à présent je reçois les MMS (youpi) mais je ne peux plus les envoyer (Blagues?)

    De plus lorsque je tente de faire votre manipulation (##634#), ce qui s’affiche et tout à fait différent de vous visiblement, j’ai COLOR VARIANT + LIFE TIME COUNTER affiché en première ligne ; color+counter en seconde, puis la couleur de mon nokia et la modem version…

    Je ne peux interagir avec rien sur cette page…

    Une idée sur la manip à effectuer?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


× quatre = 8

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.